#1 do i need the kernelpatch?

closed
nobody
None
5
2002-01-07
2001-08-24
Anonymous
No

hello, do i really need the kernelpatches? im using
the officialy 2.4.8kernel. does acpid run with its
included acpi features?

thx

(sorry for my english. :) )

Tilman Baumann

Discussion

  • Paul Hampson
    Paul Hampson
    2001-10-03

    Logged In: YES
    user_id=87909

    You do for 2.4.9 or before, but 2.4.10 now includes the
    patch.
    ACPId will run in compatibility mode if you don't apply the
    patch to 2.4.9, but I suspect that's fairly suboptimal.
    --
    TBBle

     
  • Tim Hockin
    Tim Hockin
    2002-01-07

    • status: open --> closed