Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#35 error when using xvid

open
nobody
None
5
2006-04-12
2006-04-12
lee
No

I keep getting the below error. If the ":" is taken out
before the "bitrate=" it works fine. Thank You For Your
Time. Great useful program.

AcidRip message - Pushed events onto queue
AcidRip message - Playlist contains 2 item(s)
AcidRip message - Running unlink frameno.avi 2> /dev/null
AcidRip message - Removing frameno.avi if it exists
AcidRip message - Running mencoder dvd://1 -dvd-device
/dev/sr0 -alang English -info srcform="DVD ripped by
acidrip.sf.net" -oac mp3lame -lameopts abr:br=64 -ovc
xvid -xvidencopts :bitrate=1699 -vf pp=de,crop=0:0:0:0
-o "/mnt/storage/half_time_games.avi"
AcidRip message - Encoding film
MEncoder dev-CVS-060302-14:36-3.4.6 (C) 2000-2006
MPlayer Team
CPU: Advanced Micro Devices Sempron/Athlon MP/XP/XP-M
Barton,Thorton (Family: 6, Stepping: 0)
CPUflags: Type: 6 MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1
SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 3DNow
3DNowEx SSE

91 audio & 206 video codecs
Option xvidencopts: Unknown suboption

Exiting... (error parsing cmdline)
AcidRip message - Playlist completed
AcidRip message - Mencoder interrupted by user

Discussion

  • lee
    lee
    2006-04-12

    Logged In: YES
    user_id=1500154

    Need any more info just email me.

     
  • Logged In: NO

    "Workaround": Under Video - Options enter
    "min_iquant=1:min_pquant=1" or any other xvid encode option.

     
  • Logged In: NO

    That is a problem with it loosig the crop values - see the
    other bug concerning crop values.

    (differentbutsimple(at)hotmail.com)

     
  • lingenfr
    lingenfr
    2006-07-29

    Logged In: YES
    user_id=848986

    That is not the problem. A colon is being adding before the
    bitrate option. There should not be a colon. If you export
    the script and edit out the colon, the script runs just
    fine. This would seem an easy fix.

     
  • Logged In: NO

    I have this problem as well. Normally I would just run this command-line, but my current projects are being ripped with 2 passes for higher quality, and that will be a PITA if I try it via command-line. :( Be nice if somebody submitted a patch for this very small error.