Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

aaf files 1.1 is not compatible with 1.0 app

2005-05-31
2013-04-29
  • Good day,
    May I get a piece of advice, Our AAF Exporter based on AAF 1.1 SDK, and we use AAFCOAPI.dll with 1.1 version, but when we try to open our aaf files in application with 1.0 version we get an error. But the problem solving is exactly in  AAFCOAPI difference, thats why when we replace AAFCOAPI.dll 1.1 to AAFCOAPI.dll 1.0 exporter start to generate right files for all aplications based on AAF 1.0 SDK.
    Well, I make the conclusion, that AAF 1.1 SDK applications exported aaf files which cannot been imported with AAF 1.0 SDK applications, is'nt it?