#7 #include <malloc.h> obsolete on bsd

open
nobody
None
5
2005-11-20
2005-11-20
Anonymous
No

a handfull of files in aalib include malloc.h, but on osX (and probably
other recent BSDs) this is obsolete, so maybe use this

#if defined(HAVE_MALLOC_H)
#include <malloc.h>
#endif

instead.

great work anyhow, cheers!

Discussion