I haven't received any complain, so I'm going to rename "asranlib" to
On 10/15/2011 05:48 PM, Borut Ražem wrote:
> Dear sdcc users and developers,
> in order to unify the sdcc toolchain utility prefixes to "sd*" I
> propose to rename "asranlib" to "sdranlib".
> I don't have an idea how many of you are using "ar" format libraries
> with the "asranlib" utility and what would such a (cosmetic) change
> mean for you (updating Makefiles and project files, ...).
> So I'm referring to you asking for the feedback.
> For the future (probably after the sdcc 3.1.0 releas) I plan to
> implement a librarian ("sdar" or "sdlib"), since sdcc is currently
> using the "system ar" librarian. My current idea is to base it on the
> "gplib" implementation from gputils suite, written by Craig Franklin.
> Any suggestions are welcome!