On Sep 30, 2008, at 12:37 PM, Kurt Konolige wrote:
> Hi - I'm forced to use Ubuntu Feisty, and in configuring Stage
> 2.0.3/4 I
> get the message:
> Need GTK+ 2.4 for this version of Stage
> GTK dev libraries are installed, but they seem to be 2.0 for this
> version of Ubuntu. Any idea about how to get a more recent package?
My feisty box has gtk 2.10.11 installed. Try this to see what version
pkg-config --modversion gtk+-2.0
Stage may have failed to find the libs, or, more likely, they weren't
previously installed, and that result was cached. If present,
remove the 'config.cache' file.
If you post more of Stage's configure output, we might be able to
figure out what went wrong.