Can we please get rid of the
"Error: use of PatchFile requires declaring a BuildDepends on fink (>=
0.24.12) or higher"
complaint in the validator? This should have been EOL'ed with 10.4,
probably even with 10.3, because older versions of fink wouldn't run
anyway, much less be able to build packages. The Fink-0.8.1 installer
for MacOSX 10.4 contained fink-0.24.23.