On Thu 18 Oct 2007, Marcus Brubaker wrote:
> I think I chose "deval" to be shorter but consistent with
> vnl_real_polynomial which uses "devaluate". At any rate, I don't really
> care too much about the name.
Makes sense. deval stays, then. I know the original had no
documentation, but could you add documentation as to what the various
deval routines evaluate? Partial derivative w.r.t i, etc.
> Would you like me to make a new patch with a different function name?
Let's keep the function name, but a new patch with comments would be