What do you think about using for get_.*() methods more short names,
e.g. title() instead get_title(), style() instead get_style() etc. ?
I'm sure short methods names are more usable.
current status in ALT branch:
1. declarations for Edit, Label, Control and Exception classes in separate headers now
2. We are using more restrictive flags '-Wall -Werror -pedantic' now.
There was a lot of comparisons between signed and unsigned integer expressions.
I've tried to change "int" into "size_t" in some places, but there are still a
lot of places where '-1' used. Miguel, could you help us with it?
I've probably made some mistakes during "int->size_t" conversion.
3. Documentation moved from html into doc subdir. It's autogenerated now (non in CVS).
With best regards