On Fri, 2006-03-03 at 12:39 -0500, Jim Winfrey wrote:
> I'm running the CD Alex put out late last year (Ubuntu Breezy Badger).
> It came with Gramps 2.0.08-1 installed. I downloaded 2.0.10-1. When
> I tried to install I got this message:
> >dpkg: dependency problems prevent configuration of gramps:
> >gramps depends on python (<<2.4); however;
> >Version of python on system is 2.4.2-Oubuntu2.
I am assuming that you got the Debian package and are trying
to install it on your Ubuntu Breezy system. The Debian package
is almost good for Ubuntu, but not quite good. You can either wait
for Ubuntu people to package 2.0.10 or maybe somebody
running Ubuntu can build one for you.
> I'm not experienced in Linux or Ubuntu enough to fully understand
> these messages. Any suggestions on how to get around this situation
> is very much appreciated.
At the very latest, I am going to put out the new CD this
coming April, with Ubuntu Dapper and gramps 2.0.10. During this
process I will have a proper 2.0.10 package built for Ubuntu
one way or another. I will definitely post it up for download
once I build it.
But realistically, I am sure we can ask somebody with Ubuntu
system to build a deb from slightly modified Debian source much
Alexander Roitman http://www.gramps-project.org