> The following diff to the gopchop.spec included in
> gopchop-1.1.7-1.src.rpm allows GOPchop to compile and install on FC6.
> Was there a specific reason for requiring mpeg2dec = 0.4.0 rather than
> mpeg2dec >= 0.4.0? My installation of FC6 currently has mpeg2dec
> 0.4.1 from ATrpms.
> < Requires: mpeg2dec = 0.4.0
>> Requires: mpeg2dec >= 0.4.0
> < BuildRequires: mpeg2dec-devel = 0.4.0
>> BuildRequires: mpeg2dec-devel >= 0.4.0
For what it's worth, the Debian package builds and runs against 0.4.1
and doesn't seem to have any problems.