1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #5132 (closed: invalid)

Opened 5 years ago

Last modified 4 years ago

An unexpected error occurred whileproccesing the request

Reported by: tygier Owned by: cmaloney
Keywords: SOG PEND Cc:
Private: no

Description

i am getting the following error when i try to browse branches in the pyzgoubi bzr repo, eg
http://pyzgoubi.bzr.sourceforge.net/bzr/pyzgoubi/trunk/files

An unexpected error occurred whileproccesing the request:
KeyError: 'radim_kolar-20090723174414-ztdh1dm4xrkssfz4'

i saw it yesterday, then it resolved itself, but now its back.

Change History

Changed 5 years ago by hinojosa

  • keywords SOG PARK added
  • owner set to mmoore
  • status changed from new to assigned

Hi,

I am assigning this to the team that can help. We will get back with you on this shortly.

If you need anything else, please post a response to this request.

Cheers!,

Daniel Hinojosa - Sr. Manager, SourceForge.net Support

P.S., Be sure to monitor our Site Status page.

Changed 5 years ago by cmaloney

  • keywords PARK removed
  • owner changed from mmoore to cmaloney
  • status changed from assigned to accepted

Changed 5 years ago by burley

  • keywords PEND added

Greetings,

I cannot reproduce this issue. Can you provide more details on how I can reproduce it if you still can? Additionally, what browser/OS and versions of each are you using when you reproduce the issue? What is the exact URL you go to when you reproduce it? A screenshot may also be helpful.

Thank you,

David Burley
Systems Programmer/Analyst, SourceForge.net

Changed 4 years ago by hinojosa

  • status changed from accepted to closed
  • resolution set to invalid

Hello,

As we have not heard back from you on this for 2 weeks, we are closing this out. I the issue persists and you'd like to get this addressed, please open a new ticket with a reference to this ticket.

Best regards,

Daniel Hinojosa - Sr. Manager, SourceForge.net Support

P.S., Be sure to monitor our Site Status.

Changed 4 years ago by tygier

i still see the error occasionally. today i can see it at
http://pyzgoubi.bzr.sf.net/bzr/pyzgoubi/branches/david/revision/62

(root)/pyzgoubi/branches/david : error
An unexpected error occurred whileproccesing the request:
KeyError: 'radim_kolar-20090723174414-ztdh1dm4xrkssfz4'
Loggerhead is a web-based interface for Bazaar branches
Note: See TracTickets for help on using tickets.