1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #479 (closed: invalid)

Opened 5 years ago

Last modified 5 years ago

Can't commit changes on svn for bacula project "could not connect to server"

Reported by: ricozz Owned by:
Keywords: svn Cc:
Private: no

Description

I'm unable to commit changes on bacula project for 3 hours now. Sometime, on a very small commit (3 lines over 2 files) it's working, but generally it fails with a timeout.

svn: Échec de la propagation (commit), détails :
svn: PROPFIND de '/svnroot/bacula/!svn/wrk/7d086e7b-d4c3-45e5-b646-c7758658fd63/trunk/docs/home-page/images/bat5.png': Impossible de se connecter au serveur (https://bacula.svn.sourceforge.net)

Which means in english, "could not connect to server"

Thanks to fix the svn service soon as possible.

Bye

Change History

Changed 5 years ago by ricozz

svn update is impossible too.

eric@zog4:~/dev$ svn up manuals/
svn: PROPFIND de '/svnroot/bacula/trunk/docs/manuals/en': Impossible de se connecter au serveur (https://bacula.svn.sourceforge.net)

Changed 5 years ago by ricozz

I'm using this service everyday for a quite long time, i'm pretty sure that the problem is on sourceforge side...

Changed 5 years ago by jwigglesworth

  • status changed from new to closed
  • resolution set to invalid

Hi

This appears to be a connection issue on your end somewhere. However, if the problem persists, please open a new ticket.

Best,
Jonathan Wigglesworth
SourceForge Support

Note: See TracTickets for help on using tickets.