1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #4241 (closed: wontfix)

Opened 5 years ago

Last modified 5 years ago

Community forum: Forum-specific Community search doesn't work

Reported by: murphyatgenome Owned by: hinojosa
Keywords: CREATE Cc:
Private: no

Description

I went to Community / Forums / Site status, then used the search form off to the right labeled "Search community" to search for a search term plainly visible in the initial list of 20 or so threads, with the "Only search in this forum" box checked.

Two things:

1) Searching this way never returns anything. Note: I get a warning that the form is insecure.

2) Although the search finds nothing, often two seemingly random and annoying items from the community area are listed. Sometimes these are quite long, and I have to actually scroll down to see the "0 results" message. If these things are also displayed on top of non-empty results, it will be very annoying to people.

Change History

Changed 5 years ago by ctsai

  • keywords CREATE added
  • owner set to hinojosa
  • status changed from new to assigned
  • summary changed from Forum-specific Community search doesn't work to Community forum: Forum-specific Community search doesn't work

Hello,

Thank you for this information, I have confirmed this issue and am passing this on to our engineering team for further review.

Regards,
Chris Tsai, SourceForge.net Support

Changed 5 years ago by ctsai

  • status changed from assigned to closed
  • resolution set to wontfix

Hello,

The engineering team has looked at this issue and are opting not to address it at this time.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.