1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #2732 (closed: fixed)

Opened 5 years ago

Last modified 4 years ago

HA Proxy: Blank page after authentication

Reported by: jmichae3 Owned by: hinojosa
Keywords: CREATE HA_PROXY SPT-121 Cc:
Private: no

Description

I have to refresh this https://sourceforge.net/apps/trac/sourceforge/newticket page twice to get it to load consistently. on my good machine.

Change History

Changed 5 years ago by jwigglesworth

  • keywords SOG added
  • owner set to mmoore
  • status changed from new to assigned

Hi

Thanks for taking the time to report this. We're aware of this issue and working to resolve it.

If you have any further questions or concerns, please don't hesitate to ask.

Best,
Jonathan Wigglesworth
SourceForge Support

Changed 5 years ago by mmoore

  • status changed from assigned to accepted

Changed 5 years ago by mstinson

  • keywords HA_PROXY HA_HTTPS added

Changed 5 years ago by mstinson

Greetings,

Are you still experiencing the issue? Numerous site changes have occurred.

If so, please validate the issue is not tied to the web browser. For example, clear all private data (cache, cookies, etc.). Try loading the browser in "safe mode" without extensions. Or try another browser such as FirefoxPortable, Chrome, Safari, Opera, etc.

Thanks.

Mark Stinson
System Programmer / Analyst II, Sourceforge.net

Changed 5 years ago by mstinson

  • keywords PEND added

Changed 5 years ago by jmichae3

yes, it is still a problem. it asks for authentication. I give it my username and password. I get a white page separated by blue small horizontal gradient. I don't know why you are not getting that.

I am not sure what is going on behind the scenes. I have a cookie that may be loading later on a refresh, but I am not sure what is exactly happening. I still have to login. when I do login, it complains that I am logged in.

Changed 5 years ago by hinojosa

  • keywords PEND removed

Changed 5 years ago by hinojosa

  • status changed from accepted to closed
  • resolution set to invalid

Changed 5 years ago by hinojosa

  • status changed from closed to reopened
  • resolution invalid deleted

Hi,

Okay. We are continuing work that we expect will resolve this issue. We'll leave this open and update when we have news on this.

If you need anything else, please post a response to this request.

Cheers!,

Daniel Hinojosa - Sr. Manager, SourceForge.net Support

P.S., Be sure to monitor our Site Status page.

Changed 5 years ago by burley

  • keywords CREATE added; SOG HA_HTTPS removed
  • owner changed from mmoore to hinojosa
  • status changed from reopened to assigned
  • summary changed from have to refresh newticket page twice to load to HA Proxy: Blank page after authentication

Changed 4 years ago by jwigglesworth

  • keywords SPT-121 added

Changed 4 years ago by hinojosa

Hello,

This issue has been resolved on the site.

Thank you for your report.

Best regards,

Daniel Hinojosa - Sr. Manager, SourceForge.net Support

P.S., Be sure to monitor our Site Status.

Changed 4 years ago by hinojosa

  • status changed from assigned to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.