1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #2728 (closed: fixed)

Opened 5 years ago

Last modified 5 years ago

"file browser" : too slow and poor ordering

Reported by: bruno_pages Owned by: hinojosa
Keywords: CONSUME PEND Cc:
Private: no

Description

Hi,

after using "File" button to access to the list of releases and files the execution of the script sorting the elements is very very long, you may have to wait for more than 30 second in case there are several releases, this is unusable

in the past the releases was ordered showing last release first and this was good, now the order is alphabetic, this means the last release is 'lost' somewhere in the list and a user have to search for it.

Worse, I name my releases by number (2.3, 4.12.1 ...), but the ordering is not a numbering order, so 4.1 is place before 4.2 but 4.10 is presented before 4.2

regards

Bruno Pagès

Change History

Changed 5 years ago by jwigglesworth

  • keywords CONSUME added
  • owner set to hinojosa
  • status changed from new to assigned

Hi Bruno

We're aware of this issue and working to resolve it. Updates on this issue will be posted as they become available.

If you have any further questions or concerns, please don't hesitate to ask.

Best,
Jonathan Wigglesworth
SourceForge Support

Changed 5 years ago by jrasor

I'm seeing a similar problem. In the File Manager, my uploads go up and are shown with no problem. But my changes of 19 hours ago (30 July, 1600 PDT) are not shown in the File Browser (31 July, 1100 PDT). These changes include new folders and re-named folders. Project is Web Man (webmann.sourceforge.net).

Update at 31 July, 1200 PDT: Now File Browser is properly synchronized, except for missing empty folder named "current_is_004".

Lots of 500 errors lately on different operations. Refresh usually works. Are there too many people pounding away in the Forge shop?

Thanks for attention.
John Rasor

Changed 5 years ago by jrasor

Update: browser is Firefox 3.0.12; platform Ubuntu 9.04 desktop.

Changed 5 years ago by jwigglesworth

  • keywords PEND added

Hi

Can you confirm whether this is still an issue for you?

Thanks,
Jonathan Wigglesworth
SourceForge Support

Changed 5 years ago by bruno_pages

Hi,

the access/refresh to the 'file' page was visibly improved and this is ok now, thanks for that

best regards,

Bruno Pagès

Changed 5 years ago by jrasor

I haven't made a release since end of July, so can't comment on delay of release changes.

I'll post again if next release has same issues.

Changed 5 years ago by jwigglesworth

  • status changed from assigned to closed
  • resolution set to fixed

Hi

As this issue appears to have been resolved, I'm closing this ticket for the time being. If you have any further questions or concerns, please don't hesitate to open a new ticket.

Best,
Jonathan Wigglesworth
SourceForge Support

Note: See TracTickets for help on using tickets.