1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #26717 (closed: fixed)

Opened 21 months ago

Last modified 21 months ago

acorncd SVN repository locked after import

Reported by: jberanek Owned by:
Keywords: Cc:
Private: no

Description

Yesterday I requested an import into the SVN repository for the project 'acorncd' that I just migrated to the Allura platform.

I got an email that said:

Clone of repo code-0 in project acorncd from https://acorncd.svn.sourceforge.net/svnroot/acorncd failed. The SourceForge engineering team has been notified.

and now the repository is locked:

$ svn mkdir -m "Directory to hold building files" svn+ssh://jberanek@svn.code.sf.net/p/acorncd/code-0/Building
svn: Can't open file '/svn/p/acorncd/code-0/db/txn-current-lock': Permission denied

FWIW, it looks like everything I expected was imported into the repository. The import source is the old SF repository:

and has 95 revisions, and the destination repository:

https://svn.code.sf.net/p/acorncd/code-0/Website/trunk/

also has 95 revisions.

Cheers,

John.

Change History

Changed 21 months ago by brondsem

  • status changed from new to closed
  • resolution set to fixed

I re-imported the SVN repo after our fixes were pushed. John confirmed in IRC that the lock was no longer there.

Note: See TracTickets for help on using tickets.