1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #26301 (closed: fixed)

Opened 22 months ago

Last modified 22 months ago

SF2.0: Clicking 'Search' button on tickets/search page does nothing

Reported by: jnewsome Owned by: ctsai
Keywords: ENGR NF-4430 Cc:
Private: no

Description

Pressing 'enter' on my keyboard with focus on the text field works, but clicking on the 'Search' button does nothing. I've tried it in Chrome and on Firefox.

Change History

Changed 22 months ago by ctsai

  • keywords ENGR NF-4430 added
  • owner set to ctsai
  • status changed from new to assigned

Greetings,

Confirmed and escalated to the team here: https://sourceforge.net/p/allura/tickets/4430/

Regards,
Chris Tsai, SourceForge.net Support

Changed 22 months ago by ctsai

  • status changed from assigned to closed
  • resolution set to fixed

Turns out this issue was already addressed by the team here: https://sourceforge.net/p/allura/tickets/4179/

This fix has been coded, but not pushed live to the site yet. That said, it's scheduled to go out today, so I'm going to preemptively close this ticket as fixed (even though it won't be *really* fixed until the code push).

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.