1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #25668 (closed: self-service)

Opened 2 years ago

Last modified 2 years ago

wiki won't edit

Reported by: fkorning Owned by:
Keywords: Cc:
Private: no

Description

I keep on getting an error code 500 when attempting to edit the wiki.

https://sourceforge.net/p/win-hadoop/wiki/Home

Change History

Changed 2 years ago by ctsai

  • status changed from new to closed
  • resolution set to self-service

Greetings,

It looks like you tried to use the Macro command by putting in [[Hadoop-on-Cygwin]] instead of [Hadoop-on-Cygwin]. You can fix this by going to the edit page directly: https://sourceforge.net/p/win-hadoop/wiki/Home/edit

Regards,
Chris Tsai, SourceForge.net Support

Changed 2 years ago by fkorning

Hi Chris,

thanks for the prompt response, but I suspect the problem is much deeper than that. Correcting the macro link doesn't fix it. Same for https://sourceforge.net/p/win-hadoop/wiki/Hadoop-on-Cygwin. If I try the edit urls the page render properly with the last edited contents. Yet pressing the edit button always returns 500, as does the normal page url.

I did try to install mediawiki before, in htdocs/wiki. Could this be the problem?

Could we delete that and toast the DB and start again?

Note: See TracTickets for help on using tickets.