1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #24497 (closed: fixed)

Opened 2 years ago

Last modified 2 years ago

Project Migration: javacurses

Reported by: mccae Owned by: ctsai
Keywords: ENGR NF-3783 Cc:
Private: no

Description

I'm interested in having my project migrated, please contact me when this is available.

Change History

Changed 2 years ago by ctsai

  • keywords PEND added; migration removed
  • owner set to ctsai
  • status changed from new to assigned

Greetings,

Migration is available now if you're fine with only migrating the items listed on the left of the migration opt-in page.

If you are fine with that, let us know and we can proceed, otherwise, please indicate what features you're waiting for before we migrate.

Thanks,
Chris Tsai, SourceForge.net Support

Changed 2 years ago by mccae

Hi,

I'm fine with those limitations.
Please proceed with the migration.

Thank you,
Filip

Changed 2 years ago by ctsai

  • keywords ENGR NF-3783 added; PEND removed

Hello,

There was an error with the migration so this was rolled back. I'm escalating this migration issue to our engineering team here: https://sourceforge.net/p/allura/tickets/3783/

Once the issue is resolved, we can try this migration again.

Regards,
Chris Tsai, SourceForge.net Support

Changed 2 years ago by ctsai

  • status changed from assigned to closed
  • resolution set to fixed

Your project has been converted. Your source repositories were updated to the new setup, which means that you and any other developers should do a fresh checkout using the new repository location (see the "code" tab).

Please report any issues to us as new tickets.

Thanks!
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.