1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #22839 (closed: fixed)

Opened 2 years ago

Last modified 2 years ago

500 error on https://sourceforge.net/p/gcompris/mailman/

Reported by: xarma Owned by: ctsai
Keywords: ENGR NF-3285 Cc:
Private: no

Description

Hi, This page should display our 3 registered mailing list:
gcompris-devel gcompris-france and gcompris-portuguese
Thanks.

Change History

Changed 2 years ago by ctsai

  • keywords ENGR NF-3285 added
  • owner set to ctsai
  • status changed from new to assigned

Hello,

Thank you for this report, I've escalated this to our engineering team here: http://sourceforge.net/p/allura/tickets/3285/

Regards,
Chris Tsai, SourceForge.net Support

Changed 2 years ago by ctsai

Hello,

The engineering indicates that the issue is because of a unicode error, if you need it fixed immediately, you can edit the descriptions on https://sourceforge.net/p/gcompris/admin/mailman/ to be plain ascii.

Either way, the ticket is still open with our engineering team to fix the underlying cause.

Regards,
Chris Tsai, SourceForge.net Support

Changed 2 years ago by ctsai

  • status changed from assigned to closed
  • resolution set to fixed

This is now fixed.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.