1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #21441 (closed: fixed)

Opened 3 years ago

Last modified 21 months ago

SVN repository empty in portal

Reported by: ofels Owned by: ctsai
Keywords: ENGR NF-2692 Cc:
Private: no

Description

After setting up my project and importing code via SVN, I can not see the repository from the sourceforge project portal.
The URL shown in the SVN tool on the web is shown as https://svn.code.sf.net/p/rcflyerstoolkit/code/trunk which seems to be invalid as SVN reports a non-existent repository here. The web based commit browser claims an empty repository.
The correct URL as described in the SVN FAQ is https://rcflyerstoolkit.svn.code.sf.net/rcflyerstoolkit which is working and on which I can operate without problems.
Did I miss something? How can I get the SVN view in the project portal working or set the correct repository URL?

Thanks in advance.

Oliver

Change History

  Changed 3 years ago by ofels

One additional note: I mispelled the working SVN URL in the ticket. In fact the correct one is https://rcflyerstoolkit.svn.code.sf.net/svnroot/rcflyerstoolkit on which I can checkin, checkout, delete,...

  Changed 3 years ago by vansteenburgh

  • keywords ENGR NF-2692 added; subversion browser removed
  • owner set to ctsai
  • status changed from new to assigned

Hi,

Thank you, this issue has been confirmed and escalated to engineering here: https://sourceforge.net/p/allura/tickets/2692/

This ticket will be updated when the issue is resolved. In the meantime, note that the correct URL for your repo is https://svn.code.sf.net/p/rcflyerstoolkit/code. This is the URL that is listed in the SVN tool (https://sourceforge.net/p/rcflyerstoolkit/code/), minus the "/trunk".

Best Regards,
Tim Van Steenburgh, SourceForge.net Support

follow-up: ↓ 4   Changed 3 years ago by vansteenburgh

Hello,

Just to be clear, please DO NOT use the repo at https://rcflyerstoolkit.svn.code.sf.net/svnroot/rcflyerstoolkit, but instead use the repo at https://svn.code.sf.net/p/rcflyerstoolkit/code.

The first URL will appear to work, but none of your commits will show up in the web repo browser.

Best Regards,
Tim Van Steenburgh, SourceForge.net Support

in reply to: ↑ 3   Changed 3 years ago by ofels

Replying to vansteenburgh:

Just to be clear, please DO NOT use the repo at https://rcflyerstoolkit.svn.code.sf.net/svnroot/rcflyerstoolkit, but instead use the repo at https://svn.code.sf.net/p/rcflyerstoolkit/code.


The first URL will appear to work, but none of your commits will show up in the web repo browser.

I got the URL from your subversion support page at http://sourceforge.net/apps/trac/sourceforge/wiki/Subversion so it seems documentation is not consistent here.

Thanks,

Oliver

  Changed 21 months ago by ctsai

  • status changed from assigned to closed
  • resolution set to fixed

This was fixed some time ago, but it seems this ticket got lost in the shuffle.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.