1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #21226 (closed: wontfix)

Opened 3 years ago

Last modified 20 months ago

When navigating to maillist thread, I get to "First post!!!" message

Reported by: dma_k Owned by: ctsai
Keywords: ENGR NF-2626 Cc:
Private: no

Description

I have found at least two threads (https://sourceforge.net/mailarchive/message.php?msg_id=27368702 and (https://sourceforge.net/mailarchive/message.php?msg_id=23534453) for which if you click on "Thread" link provided just after the 1st message (https://sourceforge.net/mailarchive/message.php?msg_id=4AA7E225.6090702%40mail.ru and https://sourceforge.net/mailarchive/message.php?msg_id=4DA8DF87.4080307%40gmail.com correspondingly) I am directed to message "Welcome SUCROSE people" by Jon Mayo (that reads "First post!!!"). It can't be that URLs with two different message IDs lead to one (wrong) message.

Expected: Either the correct message is shown (by Dmitry Katsubo), or the error is displayed.

Change History

Changed 3 years ago by ctsai

  • keywords ENGR NF-2626 added
  • owner set to ctsai
  • status changed from new to assigned

Thank you for this report, I've confirmed your findings and I'm escalating this to our engineering team here: https://sourceforge.net/p/allura/tickets/2626/

Regards,
Chris Tsai, SourceForge.net Support

Changed 20 months ago by ctsai

  • status changed from assigned to closed
  • resolution set to wontfix

Greetings,

I'm closing this ticket as "wontfix" as we have plans to do a rewrite of the mailing list archive view, and this issue won't be addressed individually before then (and shouldn't be present after the rewrite).

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.