1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #18792 (closed: fixed)

Opened 3 years ago

Last modified 3 years ago

Released files are not visible for download

Reported by: hanusiak Owned by:
Keywords: Cc:
Private: no

Description

I released new files for project BSSFulfillment under the URL:
http://sourceforge.net/projects/bssfulfillment/files/release1.1.1/

and they are not visible for public download. I released them cca 5-6 hours and still not available. So I removed them and again released, still didn't help. I can see them when I'm logged in, however anonymous user can't see them.

Was there a recent change in functionality how to release new files?

Change History

Changed 3 years ago by ctsai

  • status changed from new to closed
  • resolution set to fixed

Okay, the team is looking into the root cause of this issue. In the meantime though, I've fixed your file release.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.