1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #1851 (closed: knowledgebase)

Opened 5 years ago

Last modified 5 years ago

download button shows wrong/unexpected default file

Reported by: herraa1 Owned by:
Keywords: KNOWLEDGEBASE Cc:
Private: no

Description

The download page shows by default an old file release.
Before the recent sf.net changes, the download button showed the last file added.

The custom download page can't be customized as the file selection dialog doesn't work (allows selecting only from 2 files of all the available active releases).

If you need further information please ask.

Thanks,
Albert

Change History

Changed 5 years ago by fil512

I have the same problem (stratdom). The problem is that it only allows selection from the first package on your project. But even if you put the file you need downloaded in the first package and select that as your primary download file, it still picks a different download file on your download page.

Changed 5 years ago by jwigglesworth

  • keywords KNOWLEDGEBASE added
  • status changed from new to closed
  • resolution set to knowledgebase

Hi

We are working to address this issue. Updates on this will be posted to site status as soon as they become available.

If you have any further questions or concerns, please don't hesitate to open a new ticket.

Best,
Jonathan Wigglesworth
SourceForge Support

Note: See TracTickets for help on using tickets.