1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #17325 (closed: self-service)

Opened 3 years ago

Last modified 3 years ago

iWeb can't connect to upload the files.

Reported by: leshiy_uk Owned by:
Keywords: Cc:
Private: no

Description

I have used iWeb to make a website to go on the project webpage. All has worked fine until today I tried to update the site and iWeb could not connect anymore. I have tried FileZilla and it works but over the same settings iWeb doesn't.

I know there has been recent problems with security, so has some services been disabled?

Project is libface.

Alex

Change History

Changed 3 years ago by ctsai

  • status changed from new to closed
  • resolution set to self-service

Hello,

We have updated the ssh key fingerprints for our servers. You can validate the new keys according to our documentation: http://sourceforge.net/apps/trac/sourceforge/wiki/SSH%20key%20fingerprints

It is possible that this change is interfering with uploading via iWeb. I do not have access to iWeb, nor is it officially supported for use on our site (though you are more than welcome to use it), so I can't really help you further with this.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.