1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #17197 (closed: self-service)

Opened 3 years ago

Last modified 3 years ago

Unable to access CVS on project - connection refused

Reported by: skarg Owned by:
Keywords: DT Cc:
Private: no

Description

Developers and I are unable to retrieve project files via CVS for the bacnet4linux project. They tried anonymous. I tried anonymous and developer. Both result in "Connection refused" message.

Change History

Changed 3 years ago by ctsai

  • keywords DT added
  • status changed from new to closed
  • resolution set to self-service

Hello,

CVS access is currently offline. This is due to the services downtime that is detailed here: http://sourceforge.net/blog/sourceforge-attack-full-report/

Also see subsequent updates this issue here: http://sourceforge.net/blog/update-on-the-sourceforgenet-attack/
And here: http://sourceforge.net/blog/update-sourceforgenet-attack/

This will be fixed once the downtime is over. You can monitor the following for updates:

SourceForge Blog: http://sourceforge.net/blog
Site Status: http://sourceforge.net/sitestatus
@sfnet_ops on Twitter: http://twitter.com/sfnet_ops

Best Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.