1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #16767 (closed: fixed)

Opened 3 years ago

Last modified 23 months ago

Delete removes subproject but doesn't free up the name (SF 2.0 Beta)

Reported by: matt911 Owned by: ctsai
Keywords: ENGR NF-1409 Cc:
Private: no

Description

From my sourceforge beta 2.0 user profile "www.sourceforge.net/u/matt911" I added a subproject called "WillowTree# Reloaded" with the mount point of "reloaded" and after I deleted it I could not reuse the mount point. I tested to see if this was a repeatable problem by making another subproject called I think "Test12345" with the mount point "test12345" and could not reuse that mount point either.

The delete functionality seems not to work properly.

I am not using either of these subprojects and created them only to test the beta profile functionality, so you may remove the remnants to free up these mount points.

Change History

Changed 3 years ago by ctsai

  • keywords ENGR NF-1409 added
  • owner set to ctsai
  • status changed from new to assigned

Hello,

Thank you for this report, I've confirmed your findings and I'm escalating this to our engineering team for further review.

Regards,
Chris Tsai, SourceForge.net Support

Changed 23 months ago by ctsai

  • status changed from assigned to closed
  • resolution set to fixed

Greetings,

It isn't possible for users to delete subprojects anymore, however I'm removing your subprojects completely which will free up the mount points.

Regards,
Chris Tsai, SourceForge.net Support

Note: See TracTickets for help on using tickets.