1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Ticket #12554 (closed: wontfix)

Opened 4 years ago

Last modified 4 years ago

"My Tracker" widget shows tracker for current logged-in user, not the other user

Reported by: meonkeys Owned by: hinojosa
Keywords: ENGR AT-117 Cc:
Private: no

Description

I'm "meonkeys" on sf.net. When I login and visit nanotube's user page, I see my own (meonkeys') tracker items. See http://yfrog.com/n7loggedinp

This does not reproduce when I am not logged in. See http://yfrog.com/n2loggedoutp

Change History

Changed 4 years ago by ctsai

  • keywords ENGR AT-117 added
  • owner set to hinojosa
  • status changed from new to assigned

Hello,

Thank you for this report, I'm escalating this to our engineering team for further review.

Regards,
Chris Tsai, SourceForge.net Support

Changed 4 years ago by ctsai

  • status changed from assigned to closed
  • resolution set to wontfix

Hello,

The engineering team has indicated that this is by design. If you wish to see this behavior changed, please file this as a Request For Enhancement.

Regards,
Chris Tsai, SourceForge.net Support

Changed 4 years ago by meonkeys

Done!

Note: See TracTickets for help on using tickets.