1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Changes between Version 4 and Version 5 of Versions of software required for building

Show
Ignore:
Timestamp:
01/29/11 16:28:48 (3 years ago)
Author:
camarade_tux (IP: 172.29.29.58)
Comment:

filling some gaps in versions

Legend:

Unmodified
Added
Removed
Modified
  • Versions of software required for building

    v4 v5  
    44==== Mandatory components ==== 
    55|| Component     || Version at least || Version at most || Comment || 
    6 || GCC           ||                  || HEAD            || || 
    7 || Binutils      ||                  || HEAD            || || 
     6|| GCC           || 4.6.0            || HEAD            || || 
     7|| Binutils      || 2.20.51          || HEAD            || || 
    88|| Mingw-w64 CRT ||                  || HEAD            || || 
    99|| GMP           || 4.3.2            || HEAD            || || 
     
    1616==== Others (version requirements don't change often) ==== 
    1717|| Component     || Version at least || Version at most || Comment || 
    18 || Bison         ||                  || HEAD            || || 
    19 || Flex          ||                  || HEAD            || || 
     18|| Bison         || any              || HEAD            || || 
     19|| Flex          || any              || HEAD            || || 
    2020|| Coreutils     ||                  || HEAD            || || 
    2121|| Make          || 3.81             || HEAD            || || 
    22 || Perl          ||                  || HEAD            || optional: for pod2man || 
     22|| Perl          || any              || HEAD            || optional: for pod2man || 
    2323|| gperf         ||                  || HEAD            || optional: for developping on gcc || 
    2424