1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

Attachment Problems

Any feedback to improve the content of this site is appreciated!

Attachment Problems

Postby muntoo » 10 Apr 2011, 02:46

This thread is a continuation of the Help debugging please thread.

I can't upload attachments. It uploads (Bottom-Left corner of Chrome says Uploading... 99%... 100%), and then the page immediately refreshes, and the attachment is lost. According to pavementpilot, the same is happening in IE9.

EDIT: Post #400!
Last edited by muntoo on 10 Apr 2011, 03:34, edited 2 times in total.
Image

Commit to LEGO Mindstorms Robotics Stack Exchange:
bit.ly/MindstormsSE


Commit to LEGO Stack Exchange: bit.ly/Area51LEGOcommit
User avatar
muntoo
 
Posts: 834
Joined: 01 Oct 2010, 02:54
Location: Your Worst Nightmare

Re: Attachment Problems

Postby h-g-t » 10 Apr 2011, 02:51

I tried again to down load it from the link in your last post and I just get the message

"This user is not allowed to use direct links.
Please email support@box.net for support
To download this file, please visit: "

Can you send me a copy of the file please?
A sophistical rhetorician, inebriated with the exuberance of his own verbosity, and gifted with an egotistical imagination that can at all times command an interminable and inconsistent series of arguments to malign an opponent and to glorify himself.
h-g-t
 
Posts: 548
Joined: 07 Jan 2011, 08:59
Location: Albania

Re: Attachment Problems

Postby muntoo » 10 Apr 2011, 04:00

Subject: Help debugging please

afanofosc wrote:After you "add the file" it should show below the edit window as a "posted attachment". To post the attachment you need to click the "place inline" button or manually type in the attachment BBCode. It is "attachment" open and close tags in square brackets with the name of the attachment between the two tags. The open tag looks like this: <attachment=0> and the close tag looks like this: </attachment>. With square brackets, of course.

attach.jpg


John Hansen


That doesn't work, as the page refreshes the moment Uploading stops, and the "place inline" attachment menu doesn't appear.
Image

Commit to LEGO Mindstorms Robotics Stack Exchange:
bit.ly/MindstormsSE


Commit to LEGO Stack Exchange: bit.ly/Area51LEGOcommit
User avatar
muntoo
 
Posts: 834
Joined: 01 Oct 2010, 02:54
Location: Your Worst Nightmare

Re: Attachment Problems

Postby mightor » 10 Apr 2011, 08:04

It should work again. There was a limit on the total number of megabytes usable by the attachments. This is now set to unlimited.

- Xander
datasheet-ov6620.pdf
(327.79 KiB) Downloaded 5 times
| My Blog: I'd Rather Be Building Robots (http://botbench.com)
| RobotC 3rd Party Driver Suite: (http://rdpartyrobotcdr.sourceforge.net)
| Some people, when confronted with a problem, think, "I know, I'll use threads,"
| and then two they hav erpoblesms. (@nedbat)
User avatar
mightor
Site Admin
 
Posts: 1060
Joined: 25 Sep 2010, 15:02
Location: Rotterdam, Netherlands

Re: Attachment Problems

Postby mattallen37 » 10 Apr 2011, 09:29

mightor wrote:It should work again. There was a limit on the total number of megabytes usable by the attachments. This is now set to unlimited.

- Xander

Is that why the nxtasy blog PDF would't upload? So that would work now (not that I need to upload it here anymore though, thanks to you), right?
Matt
http://mattallen37.wordpress.com/

I'm all for gun control... that's why I use both hands when shooting ;)
User avatar
mattallen37
 
Posts: 1818
Joined: 02 Oct 2010, 02:19
Location: Michigan USA

Re: Attachment Problems

Postby mightor » 10 Apr 2011, 09:46

Possibly, I am not sure. We're sitting at about 40MB now, but I did delete a bunch of orphaned attachments as well.

- Xander
| My Blog: I'd Rather Be Building Robots (http://botbench.com)
| RobotC 3rd Party Driver Suite: (http://rdpartyrobotcdr.sourceforge.net)
| Some people, when confronted with a problem, think, "I know, I'll use threads,"
| and then two they hav erpoblesms. (@nedbat)
User avatar
mightor
Site Admin
 
Posts: 1060
Joined: 25 Sep 2010, 15:02
Location: Rotterdam, Netherlands

Re: Attachment Problems

Postby muntoo » 10 Apr 2011, 20:25

:lol: I actually downloaded that "datasheet" pdf, not realizing it was a test. :)
Image

Commit to LEGO Mindstorms Robotics Stack Exchange:
bit.ly/MindstormsSE


Commit to LEGO Stack Exchange: bit.ly/Area51LEGOcommit
User avatar
muntoo
 
Posts: 834
Joined: 01 Oct 2010, 02:54
Location: Your Worst Nightmare

Re: Attachment Problems

Postby mightor » 10 Apr 2011, 20:30

That's the datasheet for the camera chip on the NXTCam :)

- Xander
| My Blog: I'd Rather Be Building Robots (http://botbench.com)
| RobotC 3rd Party Driver Suite: (http://rdpartyrobotcdr.sourceforge.net)
| Some people, when confronted with a problem, think, "I know, I'll use threads,"
| and then two they hav erpoblesms. (@nedbat)
User avatar
mightor
Site Admin
 
Posts: 1060
Joined: 25 Sep 2010, 15:02
Location: Rotterdam, Netherlands

Re: Attachment Problems

Postby h-g-t » 15 Apr 2011, 08:29

Pavementpilot sent me a 2.647 kb file to post since he could not get it uploaded using IE9.

I tried (Firefox) but never got to the screen where it asked whether the attachment should be inline - just went back to the first screen. There were no error messages.

I wondered if it was the format so I opened it then re-compressed it using a format which I have used before on this forum but with exactly the same result.

On a slightly different topic, I received the original message (and notification from Mightor) on my regular e-mail service but there are no messages visible in my Mindboards account.
A sophistical rhetorician, inebriated with the exuberance of his own verbosity, and gifted with an egotistical imagination that can at all times command an interminable and inconsistent series of arguments to malign an opponent and to glorify himself.
h-g-t
 
Posts: 548
Joined: 07 Jan 2011, 08:59
Location: Albania

Re: Attachment Problems

Postby mightor » 15 Apr 2011, 14:00

What kind of file was it? Not all extensions are allowed.

- Xander
| My Blog: I'd Rather Be Building Robots (http://botbench.com)
| RobotC 3rd Party Driver Suite: (http://rdpartyrobotcdr.sourceforge.net)
| Some people, when confronted with a problem, think, "I know, I'll use threads,"
| and then two they hav erpoblesms. (@nedbat)
User avatar
mightor
Site Admin
 
Posts: 1060
Joined: 25 Sep 2010, 15:02
Location: Rotterdam, Netherlands

Next

Return to Site Comments/Complaints/Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests

cron