1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in

If you are trying to get a device working with ndiswrapper, please help ndiswrapper project wiki by contributing your findings. See HowToContribute

Intersil ISL3890

From ndiswrapper

Revision as of 11:00, 9 August 2010 by Brinley (Talk | contribs)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Intersil Corporation ISL3890 [Prism GT/Prism Duette]/ISL3886 [Prism Javelin/Prism Xbow] (rev 01)

Info

Gentoo 2.6.8-r1, Ndiswrapper 0.10rc1+CVS@040820 Manual compile (not ebuild); worked for me after I reinit the driver with newly compiled version

See http://forums.opensuse.org/english/get-help-here/wireless/443333-solved-wireless-authentication-failed-isl3890-prism-gt-prism-duette.html#post2198781

This card has also been reported to work with prism54 driver.

Personal tools
devices
maintained by