1. Summary
  2. Files
  3. Support
  4. Report Spam
  5. Create account
  6. Log in
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000185 [OpenFOAM-ext release] minor always 2013-08-23 14:48 2014-02-01 14:42
Reporter chrle View Status public  
Assigned To
Priority normal Resolution open  
Status closed   Product Version
Summary 0000185: the streamFunction utility computes \Psi*\Delta z instead of \Psi
Description Hi,

the streamFunction utility does not compute the streamfunction
\Psi of a 2D case, but instead \Psi*\Delta z, where \Delta z is the cell
length in the empty direction.

This arises from using phi = U_f & S_f for updating the function from one
vertex to the next, instead of U_f & S_f/\Delta z.

see also
http://www.cfd-online.com/Forums/openfoam-paraview/120197-streamfunction.html [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000487)
hjasak (administrator)
2014-02-01 14:42

Feature, not a bug: calculation based on flux intended by author (HJ). Adjust thickness of 2-D domain to change scaling of stream function.

- Issue History
Date Modified Username Field Change
2013-08-23 14:48 chrle New Issue
2014-02-01 14:42 hjasak Note Added: 0000487
2014-02-01 14:42 hjasak Status new => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker